Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Character Sets Last Updated 2026-10-02 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Character Sets Character Sets Registration Procedure(s) Expert Review Expert(s) Martin Dürst Reference [RFC 2978] Note Registration requests must be sent to the subscriber-only ietf-charsets@iana.org mailing list. The designated expert will forward approved requests to IANA. Subscribe by email: [mailto:ietf-charsets-join@iana.org] View the archive or subscribe online: [Mailing list interface] If you have any questions, please contact iana@iana.org. Note These are the official names for character sets that may be used in the Internet and may be referred to in Internet documentation. These names are expressed in ANSI_X3.4-1968 which is commonly called US-ASCII or simply ASCII. The character set most commonly use in the Internet and used especially in protocol standards is US-ASCII, this is strongly encouraged. The use of the name US-ASCII is also encouraged. The character set names may be up to 40 characters taken from the printable characters of US-ASCII. However, no distinction is made between use of upper and lower case letters. The MIBenum value is a unique value for use in MIBs to identify coded character sets. The value space for MIBenum values has been divided into three regions. The first region (3-999) consists of coded character sets that have been standardized by some standard setting organization. This region is intended for standards that do not have subset implementations. The second region (1000-1999) is for the Unicode and ISO/IEC 10646 coded character sets together with a specification of a (set of) sub-repertoires that may occur. The third region (>1999) is intended for vendor specific coded character sets. Assigned MIB enum Numbers ------------------------- 0-2 Reserved 3-999 Set By Standards Organizations 1000-1999 Unicode / 10646 2000-2999 Vendor The aliases that start with "cs" have been added for use with the IANA-CHARSET-MIB as originally defined in [RFC 3808], and as currently maintained by IANA at [IANA registry ianacharset-mib]. Note that the ianacharset-mib needs to be kept in sync with this registry. These aliases that start with "cs" contain the standard numbers along with suggestive names in order to facilitate applications that want to display the names in user interfaces. The "cs" stands for character set and is provided for applications that need a lower case first letter but want to use mixed case thereafter that cannot contain any special characters, such as underbar ("_") and dash ("-"). If the character set is from an ISO standard, its cs alias is the ISO standard number or name. If the character set is not from an ISO standard, but is registered with ISO (IPSJ/ITSCJ is the current ISO Registration Authority), the ISO Registry number is specified as ISOnnn followed by letters suggestive of the name or standards number of the code set. When a national or international standard is revised, the year of revision is added to the cs alias of the new character set entry in the IANA Registry in order to distinguish the revised character set from the original character set. Available Formats [IMG] CSV Preferred Name MIBenum Source Reference Aliases Note MIME Name iso-ir-6 ANSI_X3.4-1968 ANSI_X3.4-1986 ISO_646.irv:1991 US-ASCII US-ASCII 3 ANSI X3.4-1986 [RFC 2046] ISO646-US US-ASCII us IBM367 cp367 csASCII iso-ir-100 ISO_8859-1 ISO-8859-1 ISO-8859-1 ISO_8859-1:1987 4 [ISO-IR: International Register of Escape Sequences] [RFC latin1 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] l1 IBM819 CP819 csISOLatin1 iso-ir-101 ISO_8859-2 ISO-8859-2 ISO_8859-2:1987 5 [ISO-IR: International Register of Escape Sequences] [RFC ISO-8859-2 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] latin2 l2 csISOLatin2 iso-ir-109 ISO_8859-3 ISO-8859-3 ISO_8859-3:1988 6 [ISO-IR: International Register of Escape Sequences] [RFC ISO-8859-3 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] latin3 l3 csISOLatin3 iso-ir-110 ISO_8859-4 ISO-8859-4 ISO_8859-4:1988 7 [ISO-IR: International Register of Escape Sequences] [RFC ISO-8859-4 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] latin4 l4 csISOLatin4 iso-ir-144 [ISO-IR: International Register of Escape Sequences] [RFC ISO_8859-5 ISO-8859-5 ISO_8859-5:1988 8 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO-8859-5 cyrillic csISOLatinCyrillic iso-ir-127 ISO_8859-6 [ISO-IR: International Register of Escape Sequences] [RFC ISO-8859-6 ISO-8859-6 ISO_8859-6:1987 9 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ECMA-114 ASMO-708 arabic csISOLatinArabic iso-ir-126 ISO_8859-7 ISO-8859-7 ISO-8859-7 ISO_8859-7:1987 10 [ISO-IR: International Register of Escape Sequences] [RFC 1947][RFC ELOT_928 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ECMA-118 greek greek8 csISOLatinGreek iso-ir-138 [ISO-IR: International Register of Escape Sequences] [RFC ISO_8859-8 ISO-8859-8 ISO_8859-8:1988 11 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO-8859-8 hebrew csISOLatinHebrew iso-ir-148 ISO_8859-9 ISO-8859-9 ISO_8859-9:1989 12 [ISO-IR: International Register of Escape Sequences] [RFC ISO-8859-9 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] latin5 l5 csISOLatin5 iso-ir-157 [ISO-IR: International Register of Escape Sequences] [RFC l6 ISO-8859-10 ISO-8859-10 13 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO_8859-10:1992 csISOLatin6 latin6 ISO_6937-2-add 14 [ISO-IR: International Register of Escape Sequences] and ISO 6937-2:1983 [RFC iso-ir-142 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISOTextComm JIS_X0201 15 JIS X 0201-1976. One byte only, this is equivalent to JIS/Roman (similar to ASCII) [RFC X0201 plus eight-bit half-width Katakana 1345][Keld_Simonsen] csHalfWidthKatakana JIS_Encoding 16 JIS X 0202-1991. Uses ISO 2022 escape sequences to shift code sets as documented in csJISEncoding JIS X 0202-1991. This charset is an extension of csHalfWidthKatakana by adding graphic characters in Shift_JIS Shift_JIS 17 JIS X 0208. The CCS's are JIS X0201:1997 and JIS X0208:1997. The complete definition MS_Kanji is shown in Appendix 1 of JIS X0208:1997. This charset can be used for the top-level csShiftJIS media type "text". Standardized by OSF, UNIX International, and UNIX Systems Laboratories Pacific. Uses ISO 2022 rules to select code set 0: US-ASCII (a single 7-bit byte set) code set 1: EUC-JP Extended_UNIX_Code_Packed_Format_for_Japanese 18 JIS X0208-1990 (a double 8-bit byte set) restricted to A0-FF in both bytes code set 2: csEUCPkdFmtJapanese Half Width Katakana (a single 7-bit byte set) requiring SS2 as the character prefix EUC-JP code set 3: JIS X0212-1990 (a double 7-bit byte set) restricted to A0-FF in both bytes requiring SS3 as the character prefix Used in Japan. Each character is 2 octets. code set 0: US-ASCII (a single 7-bit byte set) 1st byte = 00 2nd byte = 20-7E code set 1: JIS X0208-1990 (a double 7-bit byte Extended_UNIX_Code_Fixed_Width_for_Japanese 19 set) restricted to A0-FF in both bytes code set 2: Half Width Katakana (a single 7-bit csEUCFixWidJapanese byte set) 1st byte = 00 2nd byte = A0-FF code set 3: JIS X0212-1990 (a double 7-bit byte set) restricted to A0-FF in the first byte and 21-7E in the second byte iso-ir-4 [ISO-IR: International Register of Escape Sequences] [RFC ISO646-GB BS_4730 20 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] gb uk csISO4UnitedKingdom iso-ir-11 SEN_850200_C 21 [ISO-IR: International Register of Escape Sequences] [RFC ISO646-SE2 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] se2 csISO11SwedishForNames [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-15 IT 22 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-IT csISO15Italian [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-17 ES 23 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-ES csISO17Spanish iso-ir-21 DIN_66003 24 [ISO-IR: International Register of Escape Sequences] [RFC de Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-DE csISO21German iso-ir-60 [ISO-IR: International Register of Escape Sequences] [RFC ISO646-NO NS_4551-1 25 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] no csISO60DanishNorwegian csISO60Norwegian1 iso-ir-69 NF_Z_62-010 26 [ISO-IR: International Register of Escape Sequences] [RFC ISO646-FR Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] fr csISO69French ISO-10646-UTF-1 27 Universal Transfer Format (1), this is the multibyte encoding, that subsets ASCII-7. csISO10646UTF1 It does not have byte ordering issues. ISO_646.basic:1983 28 [ISO-IR: International Register of Escape Sequences] [RFC ref Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO646basic1983 INVARIANT 29 [RFC csINVARIANT 1345][Keld_Simonsen] [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-2 ISO_646.irv:1983 30 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] irv csISO2IntlRefVersion NATS-SEFI 31 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-8-1 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csNATSSEFI NATS-SEFI-ADD 32 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-8-2 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csNATSSEFIADD NATS-DANO 33 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-9-1 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csNATSDANO NATS-DANO-ADD 34 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-9-2 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csNATSDANOADD iso-ir-10 FI SEN_850200_B 35 [ISO-IR: International Register of Escape Sequences] [RFC ISO646-FI Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-SE se csISO10Swedish iso-ir-149 [ISO-IR: International Register of Escape Sequences] [RFC KS_C_5601-1989 KS_C_5601-1987 36 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] KSC_5601 korean csKSC56011987 ISO-2022-KR ISO-2022-KR 37 [RFC 1557] (see also KS_C_5601-1987) [RFC csISO2022KR 1557][Woohyong_Choi] EUC-KR EUC-KR 38 [RFC 1557] (see also KS_C_5861-1992) [RFC csEUCKR 1557][Woohyong_Choi] ISO-2022-JP ISO-2022-JP 39 [RFC 1468] (see also [RFC 2237]) [RFC 1468][Jun_Murai] csISO2022JP ISO-2022-JP-2 ISO-2022-JP-2 40 [RFC 1554] [RFC csISO2022JP2 1554][Masataka_Ohta] JIS_C6220-1969 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-13 JIS_C6220-1969-jp 41 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] katakana x0201-7 csISO13JISC6220jp iso-ir-14 JIS_C6220-1969-ro 42 [ISO-IR: International Register of Escape Sequences] [RFC jp Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-JP csISO14JISC6220ro [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-16 PT 43 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-PT csISO16Portuguese greek7-old 44 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-18 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO18Greek7Old latin-greek 45 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-19 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO19LatinGreek [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-25 NF_Z_62-010_(1973) 46 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-FR1 csISO25French Latin-greek-1 47 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-27 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO27LatinGreek1 ISO_5427 48 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-37 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO5427Cyrillic JIS_C6226-1978 49 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-42 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO42JISC62261978 BS_viewdata 50 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-47 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO47BSViewdata INIS 51 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-49 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO49INIS INIS-8 52 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-50 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO50INIS8 INIS-cyrillic 53 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-51 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO51INISCyrillic [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-54 ISO_5427:1981 54 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO5427Cyrillic1981 csISO54271981 ISO_5428:1980 55 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-55 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO5428Greek iso-ir-57 GB_1988-80 56 [ISO-IR: International Register of Escape Sequences] [RFC cn Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-CN csISO57GB1988 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-58 GB_2312-80 57 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] chinese csISO58GB231280 ISO646-NO2 NS_4551-2 58 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-61 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] no2 csISO61Norwegian2 videotex-suppl 59 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-70 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO70VideotexSupp1 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-84 PT2 60 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-PT2 csISO84Portuguese2 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-85 ES2 61 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-ES2 csISO85Spanish2 iso-ir-86 MSZ_7795.3 62 [ISO-IR: International Register of Escape Sequences] [RFC ISO646-HU Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] hu csISO86Hungarian iso-ir-87 JIS_C6226-1983 63 [ISO-IR: International Register of Escape Sequences] [RFC x0208 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] JIS_X0208-1983 csISO87JISX0208 greek7 64 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-88 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO88Greek7 ISO_9036 ASMO_449 65 [ISO-IR: International Register of Escape Sequences] [RFC arabic7 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] iso-ir-89 csISO89ASMO449 iso-ir-90 66 [ISO-IR: International Register of Escape Sequences] [RFC csISO90 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-91 JIS_C6229-1984-a 67 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] jp-ocr-a csISO91JISC62291984a iso-ir-92 JIS_C6229-1984-b 68 [ISO-IR: International Register of Escape Sequences] [RFC ISO646-JP-OCR-B Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] jp-ocr-b csISO92JISC62991984b [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-93 JIS_C6229-1984-b-add 69 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] jp-ocr-b-add csISO93JIS62291984badd [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-94 JIS_C6229-1984-hand 70 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] jp-ocr-hand csISO94JIS62291984hand [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-95 JIS_C6229-1984-hand-add 71 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] jp-ocr-hand-add csISO95JIS62291984handadd JIS_C6229-1984-kana 72 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-96 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO96JISC62291984kana [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-98 ISO_2033-1983 73 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] e13b csISO2033 iso-ir-99 ANSI_X3.110-1983 74 [ISO-IR: International Register of Escape Sequences] [RFC CSA_T500-1983 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] NAPLPS csISO99NAPLPS T.61-7bit 75 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-102 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO102T617bit [ISO-IR: International Register of Escape Sequences] [RFC T.61 T.61-8bit 76 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] iso-ir-103 csISO103T618bit iso-ir-111 ECMA-cyrillic 77 [ISO registry] KOI8-E csISO111ECMACyrillic iso-ir-121 ISO646-CA CSA_Z243.4-1985-1 78 [ISO-IR: International Register of Escape Sequences] [RFC csa7-1 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csa71 ca csISO121Canadian1 iso-ir-122 [ISO-IR: International Register of Escape Sequences] [RFC ISO646-CA2 CSA_Z243.4-1985-2 79 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csa7-2 csa72 csISO122Canadian2 CSA_Z243.4-1985-gr 80 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-123 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO123CSAZ24341985gr ISO-8859-6-E ISO_8859-6-E 81 [RFC 1556] [RFC 1556][IANA] csISO88596E ISO-8859-6-E ISO-8859-6-I ISO_8859-6-I 82 [RFC 1556] [RFC 1556][IANA] csISO88596I ISO-8859-6-I T.101-G2 83 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-128 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO128T101G2 ISO-8859-8-E ISO_8859-8-E 84 [RFC 1556] [RFC csISO88598E 1556][Hank_Nussbacher] ISO-8859-8-E ISO-8859-8-I ISO_8859-8-I 85 [RFC 1556] [RFC csISO88598I 1556][Hank_Nussbacher] ISO-8859-8-I CSN_369103 86 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-139 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO139CSN369103 iso-ir-141 [ISO-IR: International Register of Escape Sequences] [RFC ISO646-YU JUS_I.B1.002 87 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] js yu csISO141JUSIB1002 IEC_P27-1 88 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-143 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO143IECP271 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-146 JUS_I.B1.003-serb 89 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] serbian csISO146Serbian [ISO-IR: International Register of Escape Sequences] [RFC macedonian JUS_I.B1.003-mac 90 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] iso-ir-147 csISO147Macedonian [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-150 greek-ccitt 91 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO150 csISO150GreekCCITT cuba NC_NC00-10:81 92 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-151 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] ISO646-CU csISO151Cuba ISO_6937-2-25 93 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-152 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO6937Add [ISO-IR: International Register of Escape Sequences] [RFC ST_SEV_358-88 GOST_19768-74 94 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] iso-ir-153 csISO153GOST1976874 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-154 ISO_8859-supp 95 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] latin1-2-5 csISO8859Supp ISO_10367-box 96 [ISO-IR: International Register of Escape Sequences] [RFC iso-ir-155 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] csISO10367Box [ISO-IR: International Register of Escape Sequences] [RFC lap latin-lap 97 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] iso-ir-158 csISO158Lap [ISO-IR: International Register of Escape Sequences] [RFC x0212 JIS_X0212-1990 98 Note: The current registration authority is IPSJ/ITSCJ, Japan. 1345][Keld_Simonsen] iso-ir-159 csISO159JISX02121990 DS2089 DS_2089 99 Danish Standard, DS 2089, February 1974 [RFC ISO646-DK 1345][Keld_Simonsen] dk csISO646Danish us-dk 100 [RFC csUSDK 1345][Keld_Simonsen] dk-us 101 [RFC csDKUS 1345][Keld_Simonsen] KSC5636 102 [RFC ISO646-KR 1345][Keld_Simonsen] csKSC5636 UNICODE-1-1-UTF-7 103 [RFC 1642] [RFC 1642] csUnicode11UTF7 ISO-2022-CN 104 [RFC 1922] [RFC 1922] csISO2022CN ISO-2022-CN-EXT 105 [RFC 1922] [RFC 1922] csISO2022CNEXT UTF-8 106 [RFC 3629] [RFC 3629] csUTF8 ISO-8859-13 109 ISO See [https://www.iana.org/assignments/charset-reg/ISO-8859-13][Vladas_Tumasonis] csISO885913 iso-ir-199 ISO_8859-14:1998 ISO_8859-14 ISO-8859-14 110 ISO See [https://www.iana.org/assignments/charset-reg/ISO-8859-14] [Keld_Simonsen_2] latin8 iso-celtic l8 csISO885914 ISO_8859-15 ISO-8859-15 111 ISO Please see: [https://www.iana.org/assignments/charset-reg/ISO-8859-15] Latin-9 csISO885915 iso-ir-226 ISO_8859-16:2001 ISO-8859-16 112 ISO ISO_8859-16 latin10 l10 csISO885916 CP936 GBK 113 Chinese IT Standardization Technical Committee Please see: MS936 [https://www.iana.org/assignments/charset-reg/GBK] windows-936 csGBK GB18030 114 Chinese IT Standardization Technical Committee Please see: csGB18030 [https://www.iana.org/assignments/charset-reg/GB18030] OSD_EBCDIC_DF04_15 115 Fujitsu-Siemens standard mainframe EBCDIC encoding Please see: csOSDEBCDICDF0415 [https://www.iana.org/assignments/charset-reg/OSD-EBCDIC-DF04-15] OSD_EBCDIC_DF03_IRV 116 Fujitsu-Siemens standard mainframe EBCDIC encoding Please see: csOSDEBCDICDF03IRV [https://www.iana.org/assignments/charset-reg/OSD-EBCDIC-DF03-IRV] OSD_EBCDIC_DF04_1 117 Fujitsu-Siemens standard mainframe EBCDIC encoding Please see: csOSDEBCDICDF041 [https://www.iana.org/assignments/charset-reg/OSD-EBCDIC-DF04-1] ISO_11548-1 ISO-11548-1 118 See [https://www.iana.org/assignments/charset-reg/ISO-11548-1] [Samuel_Thibault] ISO_TR_11548-1 csISO115481 See [https://www.iana.org/assignments/charset-reg/KZ-1048] STRK1048-2002 KZ-1048 119 [Sairan_M_Kikkarin][Alexei_Veremeev] RK1048 csKZ1048 ISO-10646-UCS-2 1000 the 2-octet Basic Multilingual Plane, aka Unicode this needs to specify network byte csUnicode order: the standard does not specify (it is a 16-bit integer space) ISO-10646-UCS-4 1001 the full code space. (same comment about byte order, these are 31-bit numbers. csUCS4 ISO-10646-UCS-Basic 1002 ASCII subset of Unicode. Basic Latin = collection 1 See ISO 10646, Appendix A csUnicodeASCII ISO-10646-Unicode-Latin1 1003 ISO Latin-1 subset of Unicode. Basic Latin and Latin-1 Supplement = collections 1 and csUnicodeLatin1 2. See ISO 10646, Appendix A. See [RFC 1815]. ISO-10646 ISO-10646-J-1 1004 ISO 10646 Japanese, see [RFC 1815]. csUnicodeJapanese ISO-Unicode-IBM-1261 1005 IBM Latin-2, -3, -5, Extended Presentation Set, GCSGID: 1261 csUnicodeIBM1261 ISO-Unicode-IBM-1268 1006 IBM Latin-4 Extended Presentation Set, GCSGID: 1268 csUnicodeIBM1268 ISO-Unicode-IBM-1276 1007 IBM Cyrillic Greek Extended Presentation Set, GCSGID: 1276 csUnicodeIBM1276 ISO-Unicode-IBM-1264 1008 IBM Arabic Presentation Set, GCSGID: 1264 csUnicodeIBM1264 ISO-Unicode-IBM-1265 1009 IBM Hebrew Presentation Set, GCSGID: 1265 csUnicodeIBM1265 UNICODE-1-1 1010 [RFC 1641] [RFC 1641] csUnicode11 SCSU 1011 SCSU See [https://www.iana.org/assignments/charset-reg/SCSU] [Markus_Scherer] csSCSU UTF-7 1012 [RFC 2152] [RFC 2152] csUTF7 UTF-16BE 1013 [RFC 2781] [RFC 2781] csUTF16BE UTF-16LE 1014 [RFC 2781] [RFC 2781] csUTF16LE UTF-16 1015 [RFC 2781] [RFC 2781] csUTF16 CESU-8 1016 [http://www.unicode.org/unicode/reports/tr26] [Toby_Phipps] csCESU8 csCESU-8 UTF-32 1017 [http://www.unicode.org/unicode/reports/tr19/] [Mark_Davis] csUTF32 UTF-32BE 1018 [http://www.unicode.org/unicode/reports/tr19/] [Mark_Davis] csUTF32BE UTF-32LE 1019 [http://www.unicode.org/unicode/reports/tr19/] [Mark_Davis] csUTF32LE BOCU-1 1020 [http://www.unicode.org/notes/tn6/] [Markus_Scherer] csBOCU1 csBOCU-1 Note: This charset is used to encode Unicode in IMAP mailbox names; see section 5.1.3 UTF-7-IMAP 1021 of [RFC 3501]. It should never be used outside this context. A name has been assigned [Florian_Weimer] csUTF7IMAP so that charset processing implementations can refer to it in a consistent way. [Hewlett-Packard Company, "HP PCL 5 ISO-8859-1-Windows-3.0-Latin-1 2000 Extended ISO 8859-1 Latin-1 for Windows 3.0. PCL Symbol Set id: 9U Comparison Guide", csWindows30Latin1 (P/N 5021-0329) pp B-13, 1996.] [Hewlett-Packard Company, "HP PCL 5 ISO-8859-1-Windows-3.1-Latin-1 2001 Extended ISO 8859-1 Latin-1 for Windows 3.1. PCL Symbol Set id: 19U Comparison Guide", csWindows31Latin1 (P/N 5021-0329) pp B-13, 1996.] [Hewlett-Packard Company, "HP PCL 5 ISO-8859-2-Windows-Latin-2 2002 Extended ISO 8859-2. Latin-2 for Windows 3.1. PCL Symbol Set id: 9E Comparison Guide", csWindows31Latin2 (P/N 5021-0329) pp B-13, 1996.] [Hewlett-Packard Company, "HP PCL 5 ISO-8859-9-Windows-Latin-5 2003 Extended ISO 8859-9. Latin-5 for Windows 3.1 PCL Symbol Set id: 5T Comparison Guide", csWindows31Latin5 (P/N 5021-0329) pp B-13, 1996.] [Hewlett-Packard Company, "HP PCL 5 roman8 hp-roman8 2004 LaserJet IIP Printer User's Manual, HP part no 33471-90901, Hewlet-Packard, June 1989. Comparison Guide", r8 (P/N 5021-0329) pp csHPRoman8 B-13, 1996.][RFC 1345][Keld_Simonsen] [Adobe Systems Incorporated, PostScript Language Adobe-Standard-Encoding 2005 PostScript Language Reference Manual PCL Symbol Set id: 10J Reference Manual, csAdobeStandardEncoding second edition, Addison-Wesley Publishing Company, Inc., 1990.] [Hewlett-Packard Ventura US. ASCII plus characters typically used in publishing, like pilcrow, Company, "HP PCL 5 Ventura-US 2006 copyright, registered, trade mark, section, dagger, and double dagger in the range A0 Comparison Guide", csVenturaUS (hex) to FF (hex). PCL Symbol Set id: 14J (P/N 5021-0329) pp B-13, 1996.] [Hewlett-Packard Ventura International. ASCII plus coded characters similar to Roman8. PCL Symbol Set Company, "HP PCL 5 Ventura-International 2007 id: 13J Comparison Guide", csVenturaInternational (P/N 5021-0329) pp B-13, 1996.] DEC-MCS 2008 VAX/VMS User's Manual, Order Number: AI-Y517A-TE, April 1986. [RFC dec 1345][Keld_Simonsen] csDECMCS [RFC cp850 IBM850 2009 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] 850 csPC850Multilingual [Hewlett-Packard Company, "HP PCL 5 PC8-Danish-Norwegian 2012 PC Danish Norwegian 8-bit PC set for Danish Norwegian PCL Symbol Set id: 11U Comparison Guide", csPC8DanishNorwegian (P/N 5021-0329) pp B-13, 1996.] [RFC cp862 IBM862 2013 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] 862 csPC862LatinHebrew [Hewlett-Packard Company, "HP PCL 5 PC8-Turkish 2014 PC Latin Turkish. PCL Symbol Set id: 9T Comparison Guide", csPC8Turkish (P/N 5021-0329) pp B-13, 1996.] [IBM Corporation, "ABOUT TYPE: IBM's Technical Reference IBM-Symbols 2015 Presentation Set, CPGID: 259 for Core Interchange csIBMSymbols Digitized Type", Publication number S544-3708-01] [IBM Corporation, "ABOUT TYPE: IBM's Technical Reference IBM-Thai 2016 Presentation Set, CPGID: 838 for Core Interchange csIBMThai Digitized Type", Publication number S544-3708-01] [Hewlett-Packard PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Company, "HP PCL 5 HP-Legal 2017 Symbol Set id: 1U Comparison Guide", csHPLegal (P/N 5021-0329) pp B-13, 1996.] [Hewlett-Packard PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Company, "HP PCL 5 HP-Pi-font 2018 Symbol Set id: 15U Comparison Guide", csHPPiFont (P/N 5021-0329) pp B-13, 1996.] [Hewlett-Packard PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Company, "HP PCL 5 HP-Math8 2019 Symbol Set id: 8M Comparison Guide", csHPMath8 (P/N 5021-0329) pp B-13, 1996.] [Adobe Systems Incorporated, PostScript Language Adobe-Symbol-Encoding 2020 PostScript Language Reference Manual PCL Symbol Set id: 5M Reference Manual, csHPPSMath second edition, Addison-Wesley Publishing Company, Inc., 1990.] [Hewlett-Packard PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Company, "HP PCL 5 HP-DeskTop 2021 Symbol Set id: 7J Comparison Guide", csHPDesktop (P/N 5021-0329) pp B-13, 1996.] [Hewlett-Packard PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Company, "HP PCL 5 Ventura-Math 2022 Symbol Set id: 6M Comparison Guide", csVenturaMath (P/N 5021-0329) pp B-13, 1996.] [Hewlett-Packard PCL 5 Comparison Guide, Hewlett-Packard, HP part number 5961-0510, October 1992 PCL Company, "HP PCL 5 Microsoft-Publishing 2023 Symbol Set id: 6J Comparison Guide", csMicrosoftPublishing (P/N 5021-0329) pp B-13, 1996.] Windows Japanese. A further extension of Shift_JIS to include NEC special characters (Row 13), NEC selection of IBM extensions (Rows 89 to 92), and IBM extensions (Rows Windows-31J 2024 115 to 119). The CCS's are JIS X0201:1997, JIS X0208:1997, and these extensions. This csWindows31J charset can be used for the top-level media type "text", but it is of limited or specialized use (see [RFC 2278]). PCL Symbol Set id: 19K GB2312 GB2312 2025 Chinese for People's Republic of China (PRC) mixed one byte, two byte set: 20-7E = one csGB2312 byte ASCII A1-FE = two byte PRC Kanji See GB 2312-80 PCL Symbol Set Id: 18C Big5 Big5 2026 Chinese for Taiwan Multi-byte set. PCL Symbol Set Id: 18T csBig5 macintosh 2027 The Unicode Standard ver1.0, ISBN 0-201-56788-1, Oct 1991 [RFC mac 1345][Keld_Simonsen] csMacintosh cp037 ebcdic-cp-us IBM037 2028 IBM NLS RM Vol2 SE09-8002-01, March 1990 [RFC ebcdic-cp-ca 1345][Keld_Simonsen] ebcdic-cp-wt ebcdic-cp-nl csIBM037 [RFC EBCDIC-INT IBM038 2029 IBM 3174 Character Set Ref, GA27-3831-02, March 1990 1345][Keld_Simonsen] cp038 csIBM038 IBM273 2030 IBM NLS RM Vol2 SE09-8002-01, March 1990 [RFC CP273 1345][Keld_Simonsen] csIBM273 [RFC EBCDIC-BE IBM274 2031 IBM 3174 Character Set Ref, GA27-3831-02, March 1990 1345][Keld_Simonsen] CP274 csIBM274 [RFC EBCDIC-BR IBM275 2032 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] cp275 csIBM275 [RFC EBCDIC-CP-DK IBM277 2033 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] EBCDIC-CP-NO csIBM277 CP278 IBM278 2034 IBM NLS RM Vol2 SE09-8002-01, March 1990 [RFC ebcdic-cp-fi 1345][Keld_Simonsen] ebcdic-cp-se csIBM278 [RFC CP280 IBM280 2035 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] ebcdic-cp-it csIBM280 [RFC EBCDIC-JP-E IBM281 2036 IBM 3174 Character Set Ref, GA27-3831-02, March 1990 1345][Keld_Simonsen] cp281 csIBM281 [RFC CP284 IBM284 2037 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] ebcdic-cp-es csIBM284 [RFC CP285 IBM285 2038 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] ebcdic-cp-gb csIBM285 [RFC cp290 IBM290 2039 IBM 3174 Character Set Ref, GA27-3831-02, March 1990 1345][Keld_Simonsen] EBCDIC-JP-kana csIBM290 [RFC cp297 IBM297 2040 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] ebcdic-cp-fr csIBM297 [RFC cp420 IBM420 2041 IBM NLS RM Vol2 SE09-8002-01, March 1990, IBM NLS RM p 11-11 1345][Keld_Simonsen] ebcdic-cp-ar1 csIBM420 [RFC cp423 IBM423 2042 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] ebcdic-cp-gr csIBM423 [RFC cp424 IBM424 2043 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] ebcdic-cp-he csIBM424 [RFC cp437 IBM437 2011 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] 437 csPC8CodePage437 CP500 IBM500 2044 IBM NLS RM Vol2 SE09-8002-01, March 1990 [RFC ebcdic-cp-be 1345][Keld_Simonsen] ebcdic-cp-ch csIBM500 [RFC cp851 IBM851 2045 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] 851 csIBM851 [RFC cp852 IBM852 2010 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] 852 csPCp852 [RFC cp855 IBM855 2046 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] 855 csIBM855 [RFC cp857 IBM857 2047 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] 857 csIBM857 [RFC cp860 IBM860 2048 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] 860 csIBM860 cp861 IBM861 2049 IBM NLS RM Vol2 SE09-8002-01, March 1990 [RFC 861 1345][Keld_Simonsen] cp-is csIBM861 [RFC cp863 IBM863 2050 IBM Keyboard layouts and code pages, PN 07G4586 June 1991 1345][Keld_Simonsen] 863 csIBM863 IBM864 2051 IBM Keyboard layouts and code pages, PN 07G4586 June 1991 [RFC cp864 1345][Keld_Simonsen] csIBM864 [RFC cp865 IBM865 2052 IBM DOS 3.3 Ref (Abridged), 94X9575 (Feb 1987) 1345][Keld_Simonsen] 865 csIBM865 [RFC CP868 IBM868 2053 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] cp-ar csIBM868 cp869 IBM869 2054 IBM Keyboard layouts and code pages, PN 07G4586 June 1991 [RFC 869 1345][Keld_Simonsen] cp-gr csIBM869 CP870 IBM870 2055 IBM NLS RM Vol2 SE09-8002-01, March 1990 [RFC ebcdic-cp-roece 1345][Keld_Simonsen] ebcdic-cp-yu csIBM870 [RFC CP871 IBM871 2056 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] ebcdic-cp-is csIBM871 [RFC cp880 IBM880 2057 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] EBCDIC-Cyrillic csIBM880 IBM891 2058 IBM NLS RM Vol2 SE09-8002-01, March 1990 [RFC cp891 1345][Keld_Simonsen] csIBM891 IBM903 2059 IBM NLS RM Vol2 SE09-8002-01, March 1990 [RFC cp903 1345][Keld_Simonsen] csIBM903 [RFC cp904 IBM904 2060 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] 904 csIBBM904 [RFC CP905 IBM905 2061 IBM 3174 Character Set Ref, GA27-3831-02, March 1990 1345][Keld_Simonsen] ebcdic-cp-tr csIBM905 [RFC CP918 IBM918 2062 IBM NLS RM Vol2 SE09-8002-01, March 1990 1345][Keld_Simonsen] ebcdic-cp-ar2 csIBM918 IBM1026 2063 IBM NLS RM Vol2 SE09-8002-01, March 1990 [RFC CP1026 1345][Keld_Simonsen] csIBM1026 EBCDIC-AT-DE 2064 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csIBMEBCDICATDE 1345][Keld_Simonsen] EBCDIC-AT-DE-A 2065 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICATDEA 1345][Keld_Simonsen] EBCDIC-CA-FR 2066 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICCAFR 1345][Keld_Simonsen] EBCDIC-DK-NO 2067 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICDKNO 1345][Keld_Simonsen] EBCDIC-DK-NO-A 2068 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICDKNOA 1345][Keld_Simonsen] EBCDIC-FI-SE 2069 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICFISE 1345][Keld_Simonsen] EBCDIC-FI-SE-A 2070 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICFISEA 1345][Keld_Simonsen] EBCDIC-FR 2071 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICFR 1345][Keld_Simonsen] EBCDIC-IT 2072 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICIT 1345][Keld_Simonsen] EBCDIC-PT 2073 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICPT 1345][Keld_Simonsen] EBCDIC-ES 2074 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICES 1345][Keld_Simonsen] EBCDIC-ES-A 2075 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICESA 1345][Keld_Simonsen] EBCDIC-ES-S 2076 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICESS 1345][Keld_Simonsen] EBCDIC-UK 2077 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICUK 1345][Keld_Simonsen] EBCDIC-US 2078 IBM 3270 Char Set Ref Ch 10, GA27-2837-9, April 1987 [RFC csEBCDICUS 1345][Keld_Simonsen] UNKNOWN-8BIT 2079 [RFC 1428] csUnknown8BiT MNEMONIC 2080 [RFC 1345], also known as "mnemonic+ascii+38" [RFC csMnemonic 1345][Keld_Simonsen] MNEM 2081 [RFC 1345], also known as "mnemonic+ascii+8200" [RFC csMnem 1345][Keld_Simonsen] VISCII 2082 [RFC 1456] [RFC 1456] csVISCII VIQR 2083 [RFC 1456] [RFC 1456] csVIQR KOI8-R KOI8-R 2084 [RFC 1489], based on GOST-19768-74, ISO-6937/8, INIS-Cyrillic, ISO-5427. [RFC 1489] csKOI8R HZ-GB-2312 2085 [RFC 1842], [RFC 1843][RFC 1843][RFC 1842] cp866 IBM866 2086 IBM NLDG Volume 2 (SE09-8002-03) August 1994 [Rick_Pond] 866 csIBM866 [Hewlett-Packard Company, "HP PCL 5 cp775 IBM775 2087 HP PCL 5 Comparison Guide (P/N 5021-0329) pp B-13, 1996 Comparison Guide", csPC775Baltic (P/N 5021-0329) pp B-13, 1996.] KOI8-U 2088 [RFC 2319] [RFC 2319] csKOI8U CCSID00858 IBM00858 2089 IBM See [https://www.iana.org/assignments/charset-reg/IBM00858] [Tamer_Mahdi] CP00858 PC-Multilingual-850+euro csIBM00858 CCSID00924 IBM00924 2090 IBM See [https://www.iana.org/assignments/charset-reg/IBM00924] [Tamer_Mahdi] CP00924 ebcdic-Latin9--euro csIBM00924 CCSID01140 IBM01140 2091 IBM See [https://www.iana.org/assignments/charset-reg/IBM01140] [Tamer_Mahdi] CP01140 ebcdic-us-37+euro csIBM01140 CCSID01141 IBM01141 2092 IBM See [https://www.iana.org/assignments/charset-reg/IBM01141] [Tamer_Mahdi] CP01141 ebcdic-de-273+euro csIBM01141 CCSID01142 CP01142 IBM01142 2093 IBM See [https://www.iana.org/assignments/charset-reg/IBM01142] [Tamer_Mahdi] ebcdic-dk-277+euro ebcdic-no-277+euro csIBM01142 CCSID01143 CP01143 IBM01143 2094 IBM See [https://www.iana.org/assignments/charset-reg/IBM01143] [Tamer_Mahdi] ebcdic-fi-278+euro ebcdic-se-278+euro csIBM01143 CCSID01144 IBM01144 2095 IBM See [https://www.iana.org/assignments/charset-reg/IBM01144] [Tamer_Mahdi] CP01144 ebcdic-it-280+euro csIBM01144 CCSID01145 IBM01145 2096 IBM See [https://www.iana.org/assignments/charset-reg/IBM01145] [Tamer_Mahdi] CP01145 ebcdic-es-284+euro csIBM01145 CCSID01146 IBM01146 2097 IBM See [https://www.iana.org/assignments/charset-reg/IBM01146] [Tamer_Mahdi] CP01146 ebcdic-gb-285+euro csIBM01146 CCSID01147 IBM01147 2098 IBM See [https://www.iana.org/assignments/charset-reg/IBM01147] [Tamer_Mahdi] CP01147 ebcdic-fr-297+euro csIBM01147 CCSID01148 IBM01148 2099 IBM See [https://www.iana.org/assignments/charset-reg/IBM01148] [Tamer_Mahdi] CP01148 ebcdic-international-500+euro csIBM01148 CCSID01149 IBM01149 2100 IBM See [https://www.iana.org/assignments/charset-reg/IBM01149] [Tamer_Mahdi] CP01149 ebcdic-is-871+euro csIBM01149 Big5-HKSCS 2101 See [https://www.iana.org/assignments/charset-reg/Big5-HKSCS] [Nicky_Yick] csBig5HKSCS IBM1047 2102 IBM1047 (EBCDIC Latin 1/Open Systems) [Reuel_Robrigado] IBM-1047 [http://www-1.ibm.com/servers/eserver/iseries/software/globalization/pdf/cp01047z.pdf] csIBM1047 csPTCP154 PTCP154 2103 See [https://www.iana.org/assignments/charset-reg/PTCP154] [Alexander_Uskov] PT154 CP154 Cyrillic-Asian Ami1251 Amiga1251 Ami-1251 Amiga-1251 2104 See [http://www.amiga.ultranet.ru/Amiga-1251.html] csAmiga1251 (Aliases are provided for historical reasons and should not be used) [Malyshev] KOI7-switched 2105 See [https://www.iana.org/assignments/charset-reg/KOI7-switched] csKOI7switched BRF 2106 See [https://www.iana.org/assignments/charset-reg/BRF] [Samuel_Thibault] csBRF TSCII 2107 See [https://www.iana.org/assignments/charset-reg/TSCII] [Kuppuswamy_Kalyanasu] csTSCII CP51932 2108 See [https://www.iana.org/assignments/charset-reg/CP51932] [Yui_Naruse] csCP51932 windows-874 2109 See [https://www.iana.org/assignments/charset-reg/windows-874] [Shawn_Steele] cswindows874 windows-1250 2250 Microsoft [https://www.iana.org/assignments/charset-reg/windows-1250] cswindows1250 [Katya_Lazhintseva] windows-1251 2251 Microsoft [https://www.iana.org/assignments/charset-reg/windows-1251] cswindows1251 [Katya_Lazhintseva] windows-1252 2252 Microsoft [https://www.iana.org/assignments/charset-reg/windows-1252] [Chris_Wendt] cswindows1252 windows-1253 2253 Microsoft [https://www.iana.org/assignments/charset-reg/windows-1253] cswindows1253 [Katya_Lazhintseva] windows-1254 2254 Microsoft [https://www.iana.org/assignments/charset-reg/windows-1254] cswindows1254 [Katya_Lazhintseva] windows-1255 2255 Microsoft [https://www.iana.org/assignments/charset-reg/windows-1255] cswindows1255 [Katya_Lazhintseva] windows-1256 2256 Microsoft [https://www.iana.org/assignments/charset-reg/windows-1256] cswindows1256 [Katya_Lazhintseva] windows-1257 2257 Microsoft [https://www.iana.org/assignments/charset-reg/windows-1257] cswindows1257 [Katya_Lazhintseva] windows-1258 2258 Microsoft [https://www.iana.org/assignments/charset-reg/windows-1258] cswindows1258 [Katya_Lazhintseva] TIS-620 2259 Thai Industrial Standards Institute (TISI) [Trin_Tantsetthi] csTIS620 ISO-8859-11 CP50220 2260 See [https://www.iana.org/assignments/charset-reg/CP50220] [Yui_Naruse] csCP50220 Contact Information ID Name Contact URI Last Updated [Alexander_Uskov] Alexander Uskov mailto:auskov&idc.kz 2002-09 [Alexei_Veremeev] Alexei Veremeev mailto:Alexey.Veremeev&oracle.com 2006-12-07 [Chris_Wendt] Chris Wendt mailto:christwµsoft.com 1999-12 [Florian_Weimer] Florian Weimer mailto:fw&deneb.enyo.de 2021-01-04 [Hank_Nussbacher] Hank Nussbacher mailto:hank&vm.tau.ac.il [IANA] Internet Assigned Numbers Authority mailto:iana&iana.org [Jun_Murai] Jun Murai mailto:jun&wide.ad.jp [Katya_Lazhintseva] Katya Lazhintseva mailto:katyalµsoft.com 1996-05 [Keld_Simonsen] Keld Simonsen mailto:Keld&keldix.com 2018-10-19 [Keld_Simonsen_2] Keld Simonsen mailto:Keld.Simonsen&rap.dk 2000-08 [Kuppuswamy_Kalyanasu] Kuppuswamy Kalyanasundaram mailto:kalyan.geo&yahoo.com 2007-05-14 [Mark_Davis] Mark Davis mailto:mark&unicode.org 2002-04 [Markus_Scherer] Markus Scherer mailto:markus.scherer&jtcsv.com 2002-09 [Masataka_Ohta] Masataka Ohta mailto:mohta&cc.titech.ac.jp 1995-07 [Nicky_Yick] Nicky Yick mailto:cliac&itsd.gcn.gov.hk 2000-10 [Reuel_Robrigado] Reuel Robrigado mailto:reuelr&ca.ibm.com 2002-09 [Rick_Pond] Rick Pond mailto:rickpond&vnet.ibm.com 1997-03 [Sairan_M_Kikkarin] Sairan M. Kikkarin mailto:sairan&sci.kz 2006-12-07 [Samuel_Thibault] Samuel Thibault mailto:samuel.thibault&ens-lyon.org 2006-12-07 [Shawn_Steele] Shawn Steele mailto:Shawn.Steeleµsoft.com 2010-11-04 [Tamer_Mahdi] Tamer Mahdi mailto:tamer&ca.ibm.com 2000-08 [Toby_Phipps] Toby Phipps mailto:tphipps&peoplesoft.com 2002-03 [Trin_Tantsetthi] Trin Tantsetthi mailto:trin&mozart.inet.co.th 1998-09 [Vladas_Tumasonis] Vladas Tumasonis mailto:vladas.tumasonis&maf.vu.lt 2000-08 [Woohyong_Choi] Woohyong Choi mailto:whchoi&cosmos.kaist.ac.kr [Yui_Naruse] Yui Naruse mailto:naruse&airemix.jp 2011-09-23 Licensing Terms